Community Home
GR Café

If you don't have an account,
click here to sign up.
Cannot Add World Community Grid

Cannot Add World Community Grid

Posts: 3

I have a Wolrd Community Grid account and it was once on my GriRepublic account, but when I recently logged in to GR it reported an error that it had to remove WCG from my projects list. I cannot remember what the exact error was. So I tried to add WCG and it won't add, the page just reloads but does not add WCG. My name on WCG is 'Stephen Judge' and my name on GR is 'Stephen Judge', the email addresses are the same but the passwords for WCG and GR are different. Is there a reason why I can't add WCG. I haven't found anyone in the WCG forum reporting the same problem.
Posts: 3

I can't be the only one having this problem? Can anyone from the GridRepublic tell me what's going on here?
ID: 15261
Posts: 141

Hi Stephen,

I can help you with this.  Attaching to World Community Grid via GridRepublic is a bit tricky.  You have to link your account with the "member name" that you use on World Community Grid instead of your email.  I just tested this with my WCG account by detaching then joining WCG from GridRepublic.

If you have further issues contact me via the contact us form


Posts: 3

Argh I feel like a fool now. I was aware how World Community Grid worked, with name rather than email address. However I have the NoScript Add-on installed on my Firefox browser which block cross website scripting and the like. So when I was pressing the Add button to add WCG, instead of loading the page for me to link my account, I was just getting the same Add page reloaded.

 I logged into GR on a different browser I never use and I was then able to Add WCG, link my account and proceed. Why didn't I realise this was the problem. Sorry for wasting your time and thanks for the help.

ID: 15261
Posts: 141

Yes, that would do it. Glad you figured out what was blocking the action.

Glad to have you with GridRepublic. 

ID: 58002
Posts: 1

I try with my account already created in WCG to attach it to my account in GR but it says: "Member Name 'username' is not available"

any can help me ?

thank you 

ID: 123178
Posts: 1

That same issue has been happening to me since the beginning of May.
ID: 93562
Posts: 1

I'm experiencing the same problem

any ideas?

ID: 127431
Posts: 1

I have the exact same problem
ID: 127654
Posts: 1

I have this problem also.
ID: 128468
Posts: 1

Same issue. Please help.
ID: 2821
Posts: 50

A number of changes were made to the attachment process for WCG, it should be working again now.
Post   Previous   Page 1 of 1   Next
Please enable JavaScript support in Your web browser to display this page property.